Keyboard setting "de" for login screen

All about WTware on Raspberry. Wtware works with Raspberry Pi 3 Model B and Pi 2 Model B devices
http://www.winterminal.com
Joep
Posts: 4
Joined: Tue Apr 25, 2017 7:30 pm

Keyboard setting "de" for login screen

Postby Joep » Tue Apr 25, 2017 7:31 pm

the setting keyboard=de does not result in QWERTZ on the login screen. It works when the rdp session is running, but not during input of the username / password on the WTWARE login screen.

We are working with the newest WTWARE build (5.4.88), and we access rdp of a windows server 2016.
As parameters we use server, domain and keyboard.

aka
SUPPORT
SUPPORT
Posts: 528
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: Keyboard setting "de" for login screen

Postby aka » Tue Apr 25, 2017 8:47 pm

Right. The setting language= works for login screen in WTware interface: https://wtware.com/docs5/config.html#language

Also, you can disable NLA on server so that WTware will not show login interface: https://wtware.com/win/nla.html

Joep
Posts: 4
Joined: Tue Apr 25, 2017 7:30 pm

Re: Keyboard setting "de" for login screen

Postby Joep » Fri Apr 28, 2017 6:41 pm

OK, it seems it's only working with following settings:
language=de,default
without the "default" it doesn't work.


Return to “WTware on Raspberry Pi 3 / Raspberry Pi 2”

Who is online

Users browsing this forum: No registered users and 1 guest