Raspi and 4K

All about WTware on Raspberry. Wtware works with Raspberry Pi 3 Model B and Pi 2 Model B devices
http://www.winterminal.com
bm030
Posts: 3
Joined: Tue Apr 04, 2017 9:54 am

Raspi and 4K

Postby bm030 » Tue Apr 04, 2017 10:08 am

This is our config for 4K on Raspi:

Code: Select all

# For more options and information see
# http://www.raspberrypi.org/documentation/configuration/config-txt.md
# Some settings may impact device functionality. See link above for details

# uncomment if you get no picture on HDMI for a default "safe" mode
#hdmi_safe=1

# uncomment this if your display has a black border of unused pixels visible
# and your display can output without overscan
disable_overscan=1

# uncomment the following to adjust overscan. Use positive numbers if console
# goes off screen, and negative if there is too much border
#overscan_left=-150
#overscan_right=-150
#overscan_top=16
#overscan_bottom=16

# uncomment if hdmi display is not detected and composite is being output
#hdmi_force_hotplug=1

# uncomment to force a specific HDMI mode (this will force VGA)
#hdmi_group=2
#hdmi_mode=87

# uncomment to force a HDMI mode rather than DVI. This can make audio work in
# DMT (computer monitor) modes
#hdmi_drive=2

# uncomment to increase signal to HDMI, if you have interference, blanking, or
# no display
#config_hdmi_boost=4

#uncomment to overclock the arm. 700 MHz is the default.
#arm_freq=800

disable_splash=1

# U-Boot need it since https://github.com/raspberrypi/firmware/issues/527
device_tree_address=0x02100000

[pi3]
dtoverlay=pi3-disable-bt
[all]

#hdmi_group=2
# 800x600:   hdmi_mode=9
# 1024x768:  hdmi_mode=16
# 1280x1024: hdmi_mode=35
# 1360x768:  hdmi_mode=39
# 1400x1050: hdmi_mode=42
# 1440x900:  hdmi_mode=47
# 1600x1200: hdmi_mode=51
# 1680x1050: hdmi_mode=58
# 1366x768:  hdmi_mode=81
# 1920x1080: hdmi_mode=82
# 1920x1200: hdmi_mode=69

# Uncomment for 16-bit color. It is up to two
# times faster than default 32-bit.
# framebuffer_depth=16

# Enable onboard audio (HDMI or jack).
# dtparam=audio=on

#removes the warning overlay.
#avoid_warnings=1

#additionally allows turbo when low-voltage is present.
#avoid_warnings=2


# for more options see http://elinux.org/RPi_config.txt
#hdmi_ignore_edid=0xa5000080
#hdmi_cvt 3840 2160 30

#4K
gpu_mem_1024=256
framebuffer_depth=32
framebuffer_width=3840
framebuffer_height=2160
max_framebuffer_width=3840
max_framebuffer_height=2160
hdmi_ignore_edid=0xa5000080
hdmi_drive=2
hdmi_pixel_freq_limit=400000000
hdmi_group=2
hdmi_mode=87
hdmi_timings=3840 1 48 32 80 2160 1 3 5 54 0 0 0 25 0 220430000 3


sometimes Apps in fullscreen are closing the remoteconnection, but its working :-)

Return to “WTware on Raspberry Pi 3 / Raspberry Pi 2”

Who is online

Users browsing this forum: No registered users and 1 guest