reconnection ?

Topics that doesn't fall into the categories above
robertvg
Posts: 17
Joined: Mon Apr 24, 2017 2:34 pm

reconnection ?

Postby robertvg » Tue May 16, 2017 6:07 pm

For some reason sometimes our clients lose their connection to the server during the night.
They all show a message "Tcp connection lost. Reconnect?" in the morning.
Is there a way to force them to try to reconnect for 5 minutes or so, so that they present the logon screen again ?
There is a setting in the RDS Local Computer Policy on the server: "Automatic Reconnection" but I don't think this will effect the wtware clients ?
Also useful in case you install updates on the server and you have to reboot it. Same issue.

akatik
SUPPORT
SUPPORT
Posts: 44
Joined: Mon Jan 17, 2005 6:30 pm
Contact:

Re: reconnection ?

Postby akatik » Tue May 16, 2017 8:29 pm

http://wtware.com/logs.html
Take a log when you see the error message on the screen. And show me screen photo.

robertvg
Posts: 17
Joined: Mon Apr 24, 2017 2:34 pm

Re: reconnection ?

Postby robertvg » Wed May 17, 2017 10:31 am

See attached
Attachments
rpi2.gif
rpi2.gif (108.41 KiB) Viewed 108 times

aka
SUPPORT
SUPPORT
Posts: 509
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: reconnection ?

Postby aka » Wed May 17, 2017 11:16 am


robertvg
Posts: 17
Joined: Mon Apr 24, 2017 2:34 pm

Re: reconnection ?

Postby robertvg » Wed May 17, 2017 11:56 am

Thanks, will try that.


Return to “Other”

Who is online

Users browsing this forum: No registered users and 1 guest