Search found 4 matches

by pls_it
Mon Sep 19, 2016 2:56 pm
Forum: WTware on Raspberry Pi 3 / Raspberry Pi 2
Topic: Windows 2012 R2 and TLS 1.0
Replies: 4
Views: 1512

Re: Windows 2012 R2 and TLS 1.0

I just tried version 5.4.50 and with TLS 1.0 disabled I am able to log in. Thanks so much for your help and quick response.
Thanks
by pls_it
Thu Sep 15, 2016 5:08 pm
Forum: Tips and tricks
Topic: Windows Server 2012 R2 Setup Guide
Replies: 1
Views: 2831

Re: Windows Server 2012 R2 Setup Guide

As a first step can you make a remote desktop connection to your Windows 2012 R2 server from a PC and run the required executables?
by pls_it
Thu Sep 15, 2016 4:56 pm
Forum: WTware on Raspberry Pi 3 / Raspberry Pi 2
Topic: Windows 2012 R2 and TLS 1.0
Replies: 4
Views: 1512

Re: Windows 2012 R2 and TLS 1.0

Connect to a Windows 2012 R2 server. The TLS settings are in the registry. Server must be restarted after making changes. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols Under Protocols is keys for TLS 1.0, TLS 1.1 and TLS 1.2 TLS 1.2 may not exist Under each...
by pls_it
Wed Sep 14, 2016 10:53 pm
Forum: WTware on Raspberry Pi 3 / Raspberry Pi 2
Topic: Windows 2012 R2 and TLS 1.0
Replies: 4
Views: 1512

Windows 2012 R2 and TLS 1.0

We are testing the use of a raspberry pi 3 as a thin client. If TLS 1.0 is disabled on the server then I cannot log on. If it is enabled I can log on. Our parent company security expert is telling us that TLS 1.0 enabled is a vulnerability. Below is part of the log file. Any suggestions? Thanks 14-2...

Go to advanced search